Falk Dübbert ...

Noch eine kleine Ursache

| Keine Kommentare

IMG_0587 Kopie

Mein Geländewagen hatte ja, wie bereits geschrieben, die Abgasuntersuchung nicht bestanden und ich war etwas ratlos, weil der Wagen sich sowohl den klassischen als auch den modernen Diagnosemethoden entzieht.

Das Problem war, dass der CO-Wert VIEL zu hoch war, obwohl der ganze Abgaszug neu ist. Mit dem Oszilloskop konnte man sehen, dass die Lambda-Regelung nicht funktionierte, aber nicht warum nicht.

Bei einem klassischen Wagen hätte man die Druckdosen, die die Regelung darstellten, auf Dichtigkeit und Federkraft überprüft und bei einem richtig modernen Wagen hätte ich den Scandevil an den OBD-2-Stecker gehängt und einfach die Livedaten aus dem Steuergerät angeschaut. 

Beim Suzuki Vitara, dessen Steuergerät mit etwa 40 Fehlercodes auskommen muss und keine Daten rausrücken kann, bleibt mir nur ein Werkstatthandbuch, das nur teilweise auf den “Spanier” passt. Denn obwohl Suzuki an dem Fahrzeug steht, stammt mein Geländecabrio von Santana aus Spanien und ist ein Mischling aus Technik vom Ur-Vitara mit Technik vom Nachfolger. Teile der Elektronik findet man nirgends und bis man überhaupt den Stecker für die Diagnoseschnittstelle gefunden hat, vergehen auch mal ein paar Stunden.

Aber irgendwann, wenn man mal  die Prüf-Leitfäden-begriffen hat, kommt man von der ich-repariere-alles-in-der-Gegend-und-schaue-ob-es-dann-besser-ist-Methode runter.

Der Fehlerkomplex “Spannung der Lambdasonde ändert sich nicht” ist eigentlich gut erklärt gewesen und die möglichen Fehlerursachen sind auch recht gut aufgeschlüsselt. Allerdings muss man erstmal in einem nicht Strg-F-fähigen Medium wie einem Buch darauf kommen, dass der Fehler genau so dort steht bzw. er steht auf Englisch “Oxygen Sensor Output Voltage doesn’t change”. Für einen zu hohen Wert steht dort:

  • Lambdasonde selbst prüfen (Erledigt, Fehler behoben)
  • Drosselklappengeber prüfen
  • Schlauch vom Unterdrucksensor prüfen (Erledigt und Fehler behoben)
  • Unterdrucksensor prüfen (Erledigt)
  • Wassertemperaturfühler prüfen (Erledigt)
  • Ansauglufttemperaturgeber prüfen (Erledigt)

Jeder dieser Punkte war wieder später auf einer eigenen Seite erklärt.

Hier war es ein Riss im Schlauch vom Ansaugtrakt zum Unterdrucksensor, der sich auf der Unterseite und hinter einem Kabelbaum versteckte.

Jetzt passt das Oszillogramm zu den “Soll”-Bildern in den Technik-Büchern und wir werden sehen, ob die Werte passen. Er spuckt keinen Ruß mehr und riecht wieder vernünftig. 

Update: Jetzt sind erstmal zwei Jahre Ruhe. 

Keine Kommentare

    Kommentarfunktion für diesen Artikel geschlossen.