Falk Dübbert ...

Die kleinen Dinge... heute: Kabel

| Keine Kommentare

Gestern habe ich einen Teil meiner Labor-Hardware in Betrieb genommen:

Die Aufgaben lauten:

  • Storage einrichten
  • Hosts mit FC-HBAs und Boot-Datenträgern versehen
  • LAN-Switche einrichten
  • SAN-Switche einrichten
  • Firewall einrichten
  • Veeam-Server einrichten
  • ggf. Deduplication-Appliance für Veeam vorbereiten
  • Tape-Server einrichten
  • VSphere installieren
  • IPv4 und IPv6 vergeben
  • Lab verpacken und ins Colo bringen

Bei Hardware von ebay und anderen Remarketing-Systemen, habe ich eine Test- und Security-Prozedur.

  1. Bei "heavy metal" und alter Messtechnik etc. Oberflächenaktivität messen (und: Ja! Man findet doch hin und wieder mal was radioaktives, gegen das ein alter Glühstrumpf fernsehmüde wirkt.)
  2. ggf. Akkus aufladen und am DC-Stromzähler entladen - bei intelligenten Akkus (Nikon, DJI, Panasonic, Lenovo,...) Batterymanagement auslesen.
  3. Gerät an VDE0701-Tester hochfahren, bei DC-Geräten mit Multimeter und Oszi, Netzteile an Elektronischer Last mit 1kHz-Rechteckbelastung (0%,66%) 
  4. Firmware überprüfen (Versionsstand, CRC) und ggf. tauschen
  5. Netzwerkhardware zunächst am DMZ-Kabel mit Wireshark hochfahren
  6. Festplatten an USB-Adapter in VM auslesen und mit DBAN nullen, SSDs TRIMmen.
  7. Gerät labeln und in Tracmor eintragen.

Gestern Abend habe ich den DL360, der in Zukunft der Storage-Server sein soll, vorbereitet. Bzw. zum Server kam ich gar nicht, weil ich erst die Netzteile testen wollte.
Ich stecke meinen Netzteil-Adapter hinten ans Netzteil, der ein HP-Server-Netzteil hochfahren lässt und die 12V an vier Bananenbuchsen zur Verfügung stellt, schalte die Steckleiste ein und halte die Prüfspitze ans Blech und drücke auf Start.
Der Gerätetester piept nervig: "FAIL RPE".

Ich stecke das andere Netzteil an und erhalte auch einen Fail. 
Also tausche ich das Kaltgerätekabel: "FAIL RPE". 
Ich ziehe aus dem anderen Server, der vor einer Woche kam und OK war, ein Netzteil: "FAIL RPE".

Jetzt rückt der Gerätetester in Verdacht und ich hole mein Multimeter: Das Netzteil, bzw. dessen Widerstand vom PE im Kaltgeräteanschluss auf Gehäuse ist ok, nämlich nicht messbar klein.
Jetzt tüddel ich das Netzteil an einer offenen Messleitung an den Tester. "OK." Das zweite auch. ... Das Grübeln beginnt. 

Ich hole meine 20W-Prüfbox (eine 20W E-14 Birne in einem Hammond-Alugehäuse mit KG-Anschluss) und meine Kaltgeräte-Kabelkiste und teste alle Kabel durch. Von 41 Kabeln und Verlängerungen flogen acht wegen "FAIL RPE" und zwei wegen "FAIL RISO" in den Müll. Am Ende sind alle Kabel, die nicht wirklich neu sind, in der Kiste für die GAB.

Die Moral aus der Geschicht: Alte Kabel nimmt man nicht!

Im Grunde stelle ich immer wieder fest, dass die Geräte in der IT immer zuverlässiger werden. Tote Netzteile, schwangere Elkos und sich auflösende RoHS-Lötverbindungen, mit denen HP-Server der Generationen G4 und G5 noch geplagt waren, kommen  nicht mehr vor. Dafür sehe ich immer mehr Ausfälle in Akkus, Kabeln und Steckern.

Privatleuten, die nicht über die Messtechnik verfügen, um Kabel und Stecker zu überprüfen, kann ich vom Aufbewahren alter Strom-Kabel nur abraten. 

Keine Kommentare

    Kommentarfunktion für diesen Artikel geschlossen.